Vídeo verde no Windows Media Player

Finalmente!!! Há meses que eu visitava alguns sites e ou via o vídeo pelo media player embutido no navegador, ou puxava ele e via separado, e o vídeo de repente ficava verde, e o computador, todo lerdo.

Para arrumar é simples: Clique com o botão direito no seu desktop, vá em Propriedades (pra janelinha de Propriedades de Vídeo aparecer), depois em Configurações e Avançadas.

Em “Solucionar problemas”, diminua em um ponto a aceleração de vídeo e clique em Aplicar. Tente ver o vídeo que vira verde, se acontecer de novo, diminua em mais um ponto a aceleração de vídeo, até tocar direito.

Eu tive que diminuir dois pontos, mas funcionou.

  • Brazilianniceguy1982

    Muito obrigado!!!! Valeu mesmo, essa eu NUNCA ia descobrir sozinho!

  • Brazilianniceguy1982

    Muito obrigado!!!! Valeu mesmo, essa eu NUNCA ia descobrir sozinho!

  • Brazilianniceguy1982

    Muito obrigado!!!! Valeu mesmo, essa eu NUNCA ia descobrir sozinho!

  • Brazilianniceguy1982

    Muito obrigado!!!! Valeu mesmo, essa eu NUNCA ia descobrir sozinho!

  • Brazilianniceguy1982

    Muito obrigado!!!! Valeu mesmo, essa eu NUNCA ia descobrir sozinho!

  • Brazilianniceguy1982

    Muito obrigado!!!! Valeu mesmo, essa eu NUNCA ia descobrir sozinho!

  • Nick

    Putz O B R I G A D O !!! Era só esse o problema do video com listras verdes. arf! Feliz natal!

  • Ely

    YEAH! Consegui:D

  • picasso_santa

    Estava com o mesmo problema, o meu teve que abaixar três pontos, obrigado pela ajuda,